Error message: This setup requires the .NET Framework version 2.0

When you try to install TimesUpKidz you might see an error message that says "This setup requires the .NET Framework version 2.0. Please install the .NET Framework and run this setup again. The .NET Framework can be obtained from the web. Would you like to do this now?" Do this:

  1. Choose Yes
  2. Click Download
  3. Check the box next to the first item in the list NetFx20SP2_x86.exe and click Next
  4. Click the Save/Run/Open button displayed by your web browser.
  5. Install TimesUpKidz again again.